Can't login FA for 2 days...

Image

Can't login FA for 2 days...

Postby Trisha » Sun May 26, 2013 7:29 pm

Sad...

As in the title, my connection to FA suddenly went dead two nights ago, then I went to bed since it wasn't working... But there were no problems with other websites...
The next day, I try to login both FA and forums keep having problems connecting and I am not able to load anything at all, but other websites like google, yahoo etc are all working fine....

I tried again today, and nothing is working for the whole day...
So I used VPN and tried... Both FA and forums are finally able to load...
But sadly, I still can't login FA even through the VPN, although I finally managed to enter the forums...
Can anyone guide me or tell me what is wrong?

:crying: :crying: :crying:


(Btw, it is not working on both IE and Mozilla...)
Trisha
Member
Member
 
Posts: 56
Joined: Fri Jan 04, 2013 8:38 am
Has thanked: 7 times
Have thanks: 45 times

Re: Can't login FA for 2 days...

Postby azuri88 » Mon May 27, 2013 5:30 am

Hey Trisha, i'm sorry to hear that. Have you maybe try to log in from google Chrome? I don't have any problems with this browser. Please try with it and if it still don't work mention it here again and we will try to find another solution or i will forward this to the game team so they can check what is wrong.
Lady Popular: Azuri88
Fashion Arena: Azuri
User avatar
azuri88
Community Contributor
Community Contributor
Forum Freak!
Forum Freak!
 
Posts: 955
Joined: Fri Mar 30, 2012 7:26 am
Location: Slovenia
Has thanked: 1337 times
Have thanks: 1565 times

Re: Can't login FA for 2 days...

Postby Trisha » Mon May 27, 2013 5:07 pm

azuri88 wrote:Hey Trisha, i'm sorry to hear that. Have you maybe try to log in from google Chrome? I don't have any problems with this browser. Please try with it and if it still don't work mention it here again and we will try to find another solution or i will forward this to the game team so they can check what is wrong.


Sad to say, but I do not have Chrome...
Anway, it started working perfectly again after 2 days, aka this morning....

Actually I don't know what went wrong...
Maybe if anyone does, could kindly please just enlighten me, because I am not really tech saavy...
I really wish to know what went wrong...
I just either couldn't connect, or operation timed-out, or the login page just load halfway and stopped loading...
The same goes for both FA and forums and it's the same with both IE and Mozilla Firefox...
And hence, I cannot login...
But strangely, all the other websites (eg. yahoo, facebook, wikipedia, imdb etc.) are working fine and I experience no lag in my connection at all at other websites...

Then I tried using VPN, guessing that maybe my IP address got blocked by FA or what, I dunno...
Both FA and forums can be loaded...
But I still can't login FA, although I could finally come to the forums...
Then I left this message here last night and went to bed...

Everything just went back to normal this morning when I woke up...
So strange... Haiz, I missed playing FA for 2 straight days.... :huh: :huh:
Anyway, I cannot play FA anymore, because I need to be away for some time and will be sending my lady on a vacation, so sad.... :crying: :crying:
Hope everything would still be ok when I'm back hahaha....
Trisha
Member
Member
 
Posts: 56
Joined: Fri Jan 04, 2013 8:38 am
Has thanked: 7 times
Have thanks: 45 times



Return to Bug Reports - Fashion Arena

Who is online

Users browsing this forum: No registered users and 1 guest