Problem with the forum

Problem with the forum

Postby Niki^^ » Sun Jul 31, 2011 6:04 pm

Hello,

I have a problem with all forums of Lady Popular. When I try to go in topic this is what happens :

Image

And I can't open any page in topic. And I can't open the forum, I have to try at least 5 times. My friends tried to open the forum and the same happened to them. I deleted forum cookies, reinstalled Flash Player and tried from other browser, but this problem is still there. :) What is happening? :unsure:
True blood ♥
"YOU WON'T ALWAYS BE SO AFRAID OF ME. AND YOU WON'T ALWAYS BE SO DEVOTED TO BILL AS YOU ARE NOW. THERE IS SOMETHING I MUST TELL YOU..." - Eric ♥
User avatar
Niki^^
Forum Freak!
Forum Freak!
 
Posts: 955
Joined: Mon Jul 11, 2011 12:46 pm
Location: Bulgaria/Sofia
Has thanked: 15 times
Have thanks: 28 times

Re: Problem with the forum

Postby ClaudiaM25 » Mon Aug 01, 2011 7:10 am

Our SQL server host had some downtime and it was out of our hands to fix it...don't worry though,that did not affected any of the games.We are sorry for the inconvenience.Have fun playing :)

For this post the author ClaudiaM25 was thanked by:
Niki^^ (Wed Aug 17, 2011 12:59 pm)
Rating: 1.2%
 
User avatar
ClaudiaM25
Community Contributor
Community Contributor
Forum Freak!
Forum Freak!
 
Posts: 1482
Joined: Sat Jan 02, 2010 12:25 pm
Location: Galati, Romania
Has thanked: 131 times
Have thanks: 1973 times

Re: Problem with the forum

Postby Niki^^ » Mon Aug 01, 2011 11:35 am

OK, thank you Claudia! :)
True blood ♥
"YOU WON'T ALWAYS BE SO AFRAID OF ME. AND YOU WON'T ALWAYS BE SO DEVOTED TO BILL AS YOU ARE NOW. THERE IS SOMETHING I MUST TELL YOU..." - Eric ♥
User avatar
Niki^^
Forum Freak!
Forum Freak!
 
Posts: 955
Joined: Mon Jul 11, 2011 12:46 pm
Location: Bulgaria/Sofia
Has thanked: 15 times
Have thanks: 28 times



Return to Bug Reports - United Kingdom

Who is online

Users browsing this forum: No registered users and 1 guest